0

As I told in another question I now have 2 MacPros, One Snow Leo/iTunes 11.4 and Yosemite / iTunes 12.3. As told in the other question, this was in response to my iPhone6 purchase. It won't talk to iTunes 11 and iTunes 12 won't run on Snow Leo.

Now, iTunes on Snow Leo is giving this message -

enter image description here

Constantly. Since I've never synced the phone to this computer, how do I tell it to ignore the phone? It's not one click and done, it keeps popping up. I imagine turning off WiFi on the phone anytime I'm using iTunes can work, but I'm hoping for a better, permanent solution. For many reasons, this is my preferred machine and I need to stick with Snow Leopard.

(I know life moves on. I'm just finding it a bit awful that the phone requires 10.8.5 Mountain Lion. That really caught me by surprise.)

  • When does the message appear? Do you plug in your phone in the Snow Leo Mac? Or is WiFi Sync enabled? – nohillside Dec 23 '15 at 19:57
  • (Thx for edit) - It comes on when iTunes it opened, and keeps popping up. I turned off WiFi sync on the phone. – JoeTaxpayer Dec 23 '15 at 20:03
  • You could try switching off the iTunes Helper app in your user account/login items – Tetsujin Dec 23 '15 at 22:11

You must log in to answer this question.

Browse other questions tagged .