1

Does Yosemite run on late-2015-iMac-21.5"? It comes with El Capitan. I would like to install Yosemite instead.

2

Usually you can't downgrade OS X below the version the hardware originally got delivered with, mainly because drivers for newer hardware etc. are not available in the older versions. The late 2015 iMacs come with architectural and graphics changes compared to previous models, so older OS X versions may have problems here.

If you are looking for specific behavior etc. only available Yosemite, you could install it in a VM though.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .