2

I have VLC media player installed in my MBP (EL Capitan). Recently when I play a video file in the VLC media player it shows up in all the desktops.

I mean I have multiple desktops in the display and the vlc plays the movie in all the desktops excepts for the ones where I have an application in fullscreen.

Can anyone tell me how I can revert to original settings so that I can only view the VLC window in one desktop?

1

Right click the VLC icon in the Dock, select Options & select something other than All Desktops

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .