2

My problem is about my MacBookPro 11.3 (2,6 GHz Intel Core i7, 16 GB DDR3 a 1600 MHz, NVIDIA GeForce GT 750M 2048 MB).

Since I updated to ElCapitan (actually 10.11.1 (15B42)), when I shutdown the Mac, it's stuck to the loading image. Then I usually force the shutdown by pressing the Power keyboard button. The next time I start up the Mac, I see the message:

Your Mac has been restarted due to a problem.

I tried having a Apple Diagnostic check (pressing D while startup), but all is fine.

Anyone has the same problem? How have you tried to solve it?

2

I would try some standard troubleshooting first...

  • Reset the SMC

    1. Shut down the computer.
    2. Plug in the MagSafe or USB-C power adapter to a power source and to your computer.
    3. On the built-in keyboard, press the (left side) Shift-Control-Option keys and the power button at the same time.
    4. Release all the keys and the power button at the same time.
    5. Press the power button to turn on the computer.
  • Reset the NVRAM

    1. At the boot chimes, hold Cmd ⌘ Opt ⌥ P R
    2. Keep holding all 4 keys until you hear the chimes again, then release
  • Start in Safe Mode

    1. Start or restart your Mac.
    2. Immediately after you hear the startup sound, press and hold the Shift key.
    3. Release the Shift key when you see the Apple logo appear on the screen.
  • Apply the latest Combo Update - currently 10.11.2
    you can always find the latest updates at https://support.apple.com/downloads/

  • 1
    Up to now I just updated and it works fine. A the time I asked the question my MAC hasn't received the OS X Update offer by App Store. If I have some problems I will follow you detailed "instructions" before asking again. Thanks. – Mattia Merlini Dec 19 '15 at 14:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .