0

I need to number my paragraphs but still be able to have un-numbered line breaks inside the paragraph; putting in a soft return (command-return) should work but doesn't; when I re-number the paragraphs through the List Bullets/Numbers menu, it always numbers the line breaks as well as the paragraph breaks.

Has anyone found a work around for this?

1

I've been using Macs since 1984, and command+return has never produced a line break. The correct combination for a line break is option+return.

2
  • My bad, "command-return" was a typo... In case anyone is interested, I did find the answer. It's Control-Return. That gives a line space but the next plain Return will continue the previous numbering. – kitona Sep 2 '16 at 8:33
  • Well, this is interesting. I've always had it work with OPTION+RETURN, but after seeing your comment, I tried CONTROL+RETURN and found that it, too, worked. And then I tried OPTION+RETURN again and found that it did insert a line break without numbering the new line, but it took it out of the numbering scheme altogether and moved it back to the left margin. I could swear it's always worked for me before. So then I tried it in Gmail (because I use it there all the time) and found it wasn't OPTION+RETURN that worked there either – it was SHIFT+RETURN. Sheesh. – Frances Cherman Sep 2 '16 at 9:38
-1

The answer, btw, is Control-Return.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .