Outlook 2011 keeps closing about 2 seconds after launch. There is brief flashing in the toolbar at the bottom of the screen but then nothing. I have checked the console and I am seeing error 255. I have pasted the error below.

Does anybody know how I can correct this error or at least get Outlook working again?

15/08/2011 14:46:48 com.apple.launchd.peruser.501[105]  
Exited with exit code: 255
  • 15/08/2011 14:46:48 com.apple.launchd.peruser.501[105] ([0x0-0x2a02a].com.microsoft.Outlook[303]) Exited with exit code: 255 – Ben Aug 15 '11 at 13:57
  • Ben, please don't double post questions across Stack Exchange. – slhck Aug 16 '11 at 7:56
  • very helpfull answer – Ben Aug 16 '11 at 8:07
  • I was just mentioning it because your post on Super User was closed for this exact reason. Apart from that, I've already answered your question yesterday as well. – slhck Aug 16 '11 at 8:13
  • Thanks for answer btw just having bad morning with this problem its driving me crazy – Ben Aug 16 '11 at 8:13

Hold down the option key (aka alt) when you start outlook. it will prompt you to restore your main identity.

  • Simple, and worked perfectly. – mwilcox Apr 3 '13 at 12:25
  • 1
    LOL! A year later and I need the solution again, found this answer, tried to vote it up... but already did :) – mwilcox Oct 31 '14 at 11:56

This seems to be a problem related to the User Identity, located in ~/Documents/Microsoft User Data.

First of all, make a backup. Then, try the following:

  • Quit all Office apps.
  • Restore the Microsoft User Data folder from a previous backup
  • Run the database utility from /Applications/Microsoft Office 2011/Office/Microsoft Database Utility, trying to Rebuild your identity.
  • Delete all Microsoft-related .plist files in ~/Library/Preferences. There are some called com.microsoft, others in a folder called Microsoft.
  • Delete the Microsoft User Data folder entirely.

Couple of other suggestions:

  • Reinstall Office 2011
  • Create a new user account and see if it works there.

Here's a related Apple Discussions thread.

  • Had the same problem, rebuilding the identity worked for me! Upvoted. – Joaquim Rendeiro Jan 11 '12 at 17:35
  • The identity rebuild worked for me too. It only took a few minutes. – BentheFolker Jun 15 '15 at 14:46

I put your error into Google and found this thread:


It sounds like your Outlook settings are corrupt. To test this theory, create a new user and see if the problem also occurs there. If it doesn't and you don't mind losing your Office preferences, go back to your usual user and delete MS Office's preferences.

They are located at:


  • it does open under a test account i made what do u suggest i do? – Ben Aug 15 '11 at 15:01
  • 1
    OK - It sounds like your Office settings files have a problem. Close all office programmes. Go to ~/Library/Preferences/ in Finder (if you're in Lion, you can access ~/Library by via the Go Menu in Finder (hold down Opt to see Library). Then go to the preferences folder. Send the preferences file to trash. This will delete all your Office settings, but should fix the issue. If this does work, and you have a time machine backup I'd suggest looking for a past version of the file which has retained settings but doesn't crash Outlook. – dan8394 Aug 15 '11 at 15:21
  • i have sent the preferences file to the trash and deleted it but the applications still doesnt seem to work. – Ben Aug 16 '11 at 8:08
  • There are more preferences than that (see my answer below). There's a whole Microsoft folder located within Preferences. @ben – slhck Aug 16 '11 at 8:19
  • yes i deleted that folder aswell but it rebuilt it the second i tried to launch microsoft outlook. i thinking i might have to recreate a profile with the exact same setup and migrate over emails and some other settings – Ben Aug 16 '11 at 8:24

Your Answer


By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.