I am currently using iOS 9.2. I've had my iPhone 6 for a year now and have never experienced such a crash. I am a novice coder and am aware of 32 bit time restraints.

Being as curious as I am I was wondering how Apple handled having to restrain users. I was scrolling quite quickly and reached an arbitrary date in 1970. I then gave it a good hard scroll downward and reached mid-summer in 1968. My phone then crashed graphically and after about a second it shut down. It tried to boot up again and is now in a reboot loop. It displays the apple logo for about 15 minutes and then the screen turns off and starts all over again.

I've tried twice with Apple chat and haven't reached a resolution yet. I am now about to be redirected to a senior technician but I don't know how much they'll help. I've already tried to "soft" reset by holding the power and home buttons. It just starts over again. I've also tried to use the iTunes restore functionality. When it is about to finish restoring, the final stage of "verifying firmware" comes up and freezes everything. My phone then starts the reboot loop again as if nothing happened.

My iTunes is on the latest version (12.3.1) This is an iPhone 6 16GB and I am running iTunes on a Mac.

If you know how to help me please help as I have been trying to resolve this for hours.

Edit: I ended up having to go to the Apple Store because my phone was still under warranty. They accepted it but clearly seemed as though they were not knowledgeable that such issue could occur.

  • This: apple.stackexchange.com/a/141387/71015 was the first thing that came to mind when I read about dates, but unfortunately I don't think that's your problem. Still a pleasure to read though. :)
    – Behdad
    Commented Dec 11, 2015 at 6:36
  • How can someone accidentally set a date so far back, and why?
    – user170181
    Commented Feb 13, 2016 at 22:15

2 Answers 2


You can't restore out of this problem, even with DFU restore. A bug with 64-bit devices renders them ‘bricked’ if you set the date to 1970-1-1.

Take your device to an Apple Store for them to reseat the battery, or you can try reseating the battery yourself. You could also put it in a drawer and eventually the battery will drain to a point where the date setting is lost and it should then power up properly. At this point, don't charge it and seek hardware service if you can't wait out this situation.

The bug is discussed on /r/apple: Changing Time & Date settings to Jan 1, 1970 will permanently brick 64-bit iOS devices


You can get an extra restore option by holding option key and mousing over the iPhone in iTunes. But then you also need a backup.ipsw file - or download a stock ipsw file.

This could work.. :)

Like so: How can I restore my device with simply ipsw file and iTunes?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .