Since upgrading to Lion, iChat refuses to connect to either my AIM or Google Talk accounts. (Not a Google Apps account, fwiw.) Interestingly, if I sign in to AIM on another computer and try to get iChat to sign on, I get a message that I'm trying to sign on in more than one place, but iChat still shows status as "offline" for all accounts.

So far, I've tried deleting all the com.apple.iChat preferences in Library, but to no avail.

  • Is your firewall enabled? System Preferences > Security pref pane > Firewall tab.
    – bneely
    Aug 15, 2011 at 6:01
  • What does it say in your Connection Doctor under "Network Status"? (Video -> Connection Doctor) Aug 15, 2011 at 21:54

6 Answers 6


For some reason iChat defaulted to selecting "https only" on aim and gtalk for me. Once I deselected both https options, iChat accounts connected successfully.

  • Ah hah! This did the trick. Strange default, given its apparent fragility.
    – anildash
    Aug 16, 2011 at 4:45
  • But doesn't this now send your credentials in plaintext on the network?
    – delfuego
    Aug 16, 2011 at 10:08
  • It might send details over the wire, but iChat didn't function at all (I think just .Mac successfully connected with the defaults) until I turned off the security. Aug 17, 2011 at 0:15
  • where is this setting exactly? Can't find anything to do with HTTPS under preferences.
    – biozinc
    Aug 25, 2011 at 21:54
  • @biozinc It's in the settings specific to the account. Aug 27, 2011 at 7:50

This happens to be occasionally, and I'm almost sure it's a bug in Lion. Disabling then reenabling my AIM account in the iChat preferences seems to temporarily fix the issue.


Open "Console," located in your Utilities folder, and type "iChat" into the filter search box. Then open iChat and watch the console for error messages.


Change the port to 443, with SSL enabled. Doing it worked for me.

  • Re-adding the account didn't work, but this did. I had been unable to connect to Talk for a few days now.
    – maxwellb
    Dec 30, 2011 at 19:25

Try dropping your account and recreating it. That worked for me.

  • 1
    Dropping the account and re-adding worked for me (for google talk). Thanks. Make sure that you include "@gmail.com" in your account name.
    – user14812
    Dec 11, 2011 at 5:06

I had the same problem and followed some instructions I found in the MacRumors forum:

The issue is whith the server iChat is trying to use for authentication. Do the following:

  • Go to menu iChat->Preferences
  • Choose Accounts icon
  • Select "Server Settings" tab
  • change the Server to "slogin.oscar.aol.com"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .