0

When I try to download anything in chrome, nothing happens (eg. saving an image with right click). When I try to download an extension, chrome says This item is already being downloaded and added into Chrome. I looked "under the hood" and the Download folder is correctly set. Downloads work in safari. This problem also persists in Chromium. I have tried several solutions to my problem, but I simply cannot download anything. I tried deleting my chrome profile, pasting a past solution into terminal, as well as completely deleting all chrome applications I could find and reinstalling. I thought this could be a cache problem and deleted the cache (sudo rm -rf ~/Library/Caches) as well as my Google Library folder (rm -rf ~/Library/Google). However, none of these attempts have affected my situation

What could be causing this issue? How do I diagnose this problem?

1

I updated my system software now everything works

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .