1

I have been using Quicksilver ß60 for a while, and I recently updated to Lion. However, there is a problem. Quicksilver quit unexpectedly, and now when I launch it launches and quits immediately. I have reinstalled QS, deleted the .plist file restarted my Mac, and cleared the QS Cache files in Library/Caches and Library/Application Support/QS. I also moved the iTunes plugin away and deleted it's entry in the Plugins.plist file. This still did not fix the problem. Are there any other plugins that have not been playing nice with Lion/ß60? Have any other users experienced this problem. The messages from Console.app are as follows (the same 2 happen every launch, in this order):

    8/14/11 9:09:07.841 AM [0x0-0x49049].com.blacktree.Quicksilver:
    Error:    WirelessAttach: -2013261844

    8/14/11 9:09:07.863 AM com.apple.launchd.peruser.501: ([0x0-    
    0x49049].com.blacktree.Quicksilver[22241]) Exited with code: 255

Update: I found the trouble plug-in. It was Airport Module, of all things. Perhaps WirelessAttach was a clue. If any of you are having the same problems, I recommend removing the plugin (~/Library/Application Support/Quicksilver/PlugIns/

2
  • 1
    It was problems like this which hastened my switch to Alfred...
    – dan8394
    Aug 14, 2011 at 14:19
  • While this doesn't solve the issue per se, you might want to look into alternatives to QuickSilver.
    – DarkDust
    Aug 14, 2011 at 15:15

1 Answer 1

0

This thread on Google Groups may help.

You may also want to consider adding your feedback to that thread, too.

3
  • I looked at that thread, and tried most everything in it, to no avail. However, I have now posted on that thread also. Thanks! Aug 14, 2011 at 14:49
  • One of the solutions on that thread worked (adding in plugins one by one)! Thanks! Aug 14, 2011 at 20:42
  • That's great, I'm glad I was able to help a little (although you had already looked at the thread, so I really can't take too much credit). Good to see you updated your original post with the offending plug-in, too :)
    – thatinkjar
    Aug 15, 2011 at 16:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .