2

I have DuckDuckGo installed as my default search engine in Safari on both my iPhone 6 and iPad mini 2 (both iOS 9.1). I also have it installed on my PC, but on my PC I'm able to customise the settings whereas on my Apple devices the customisations don't save and apply.

For example, if I use my device to click on the burger icon in DuckDuckGo search results > Advanced Settings > Advertisements, and change from ON to OFF, then click Save and Exit, the settings don't save and the search results still display ads. Is this a known bug, and if so, is there a solution for it?

  • 1
    Do you have cookies disabled in Safari for iOS? The settings save just fine for me. – user11633 Dec 1 '15 at 20:15
  • 1
    I would certainly appreciate an accept of my response, if you don’t mind :) – user11633 Dec 4 '15 at 2:24
  • 2
    my apologies, sure thing :) – Granada Dec 4 '15 at 8:03
1

On your iPhone and iPad, Go into SettingsSafariBlock Cookies, and choose an option other than Always Block. Your settings should then save.

You could also enable Cloud Save to sync your settings across your browsers and devices. The option is available through the same hamburger menu under Settings, and is not associated with a username or a personally-identifiable value.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .