0

Just bought a refurbished Mac Mini, with new SSD and fresh instal of Yosemite. After setup, using my existing IOS Apple account details I updated to El Capitan, added Little Snitch and Firefox. All seemed well, until I started to get notifications that updates were available for software I didn't recognise. Being new to Mac I thought this might be OS based and clicked to upgrade, only to be informed that such upgrades were not authorised for this user. I also saw two unknown e-mail addresses. How do I fix this? Also, if as I suspect, ID's are still associated with the machine, why did the updates (to apps not installed) only show up now? HELP!

1

Just in case anyone is interested, I think I solved this. Still not sure why it should be the case, but it seems related to an external USB drive. When that is mounted, I get the notices about app updates I haven't bought and therefore can't download. Even when the drive is ejected, this persists. However, if I clean boot without the drive or re-boot, all is well.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .