I have a AirPort Extreme 802.11n (5th Generation) connected to a Zyxel VMG1312-B30A modem. My ISP is Deutsche Telekom with VDSL.

For quite some time I was able to use native IPv6. But this stopped working for me and I don't know why. I am unable to set IPv6 mode on the Airport to Automatic or even Manually! I tried both Airport Utility on the Mac and iOS.

enter image description here

I'm getting a IPv6 Relay Error. Strange thing, with other hardware it works just fine.

Did this change with a firmware update? What can I do to get this working again?

  • 1
    What version of firmware are you running? What happens when you try to switch on IPv6?
    – ziggurism
    Nov 25, 2015 at 17:24

3 Answers 3


If it was working before without a tunnel, the issue is almost certainly the ISP. The AirPort extreme has fairly well-developed IPv6 support, and should work fine.


Did you change your contract? You get IPv6 only in newer "IP-Telefonie" contracts. Maybe you should call the hotline and ask, if it's unlocked.

  • nope, didn't change anything. I have someone else with the same setup, who has the same problem. Dec 4, 2015 at 11:30
  • I do not have a VDSL modem, so I can not test it on my line. I running a Fritz!Box, wich runs IPv6 without a problem.
    – Tobsen
    Dec 5, 2015 at 20:54
  • I tested it, it works fine with a Speedport and Fritz!box. It worked with my Airport Extreme setup, but not any more. Dec 6, 2015 at 15:13

It's actually a glitch in the newer firmware starting with 7.6.3. As far as I know, there is nothing wrong with the ISP's and this error is only limited to Apple Airport products. Currently, the only way to fix it is to manually input all of your IPv6 information into the airport router.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .