1

I have a usb keyboard that has a numberpad.

When I use the number pad in most situations, it works as expected (IE when I click the bottom 3 buttons, I get 123 in this web form).

However, when using vim (in a terminal window), in edit mode, if I type 123, I get:

s
r
q

I did not have this problem while I was using synergy to share the keyboard I had plugged into my linux desktop. (Edited - formatting)

0

https://discussions.apple.com/thread/6613968#

Terminal -> Preferences -> Profile -> Advanced -> uncheck "Allow VT100 application keypad mode"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .