I put my MacBook Pro to sleep at night and the next morning when I try to boot it .. I get a question mark icon on a blinking folder... I long press the power to shut it down.

After some time when I try to boot again I no longer see the same error icon, instead i see the Apple icon followed by the user accounts (one main account and the other for the guest user). After keying in the password the OS seems to load as I can see on the progress bar. But then it stops and there is a blank screen with a prohibited sign on it.

This is what I have tried so far.

I have gone to the Disk Utility window and I have tried to verify the disk and the results tell me that it is corrupted and needs to be repaired. But the repair disk button is disabled. Also i am able to boot using the guest user account just fine. Can someone please help me out?

  • 1
    Have you tried booting to safe mode?
    – Joonas
    Commented Nov 24, 2015 at 10:57
  • I am not sure how to do it. I keep the shift key pressed down after I hear the initial chime sound until the apple icon appears. But each time it just boots normally. Is there something I am doing wrong or I should be doing differently. Also what are the chances of the hard disk getting affected.. Is it possible to estimate the damage right now? @joonas Commented Nov 24, 2015 at 11:59
  • You should be doing it right. It can be just hard to tell if you're in safe mode. I'm not 100% sure if this can be different depending on the os version, but I think you should see red ted "Safe mode" in the menu bar. If not, go to " > About this mac" and click "System report...". In that window, from the left side click "Software" and then you should see on the right: "Boot mode: Safe". If you're not on safe mode, it should read "Boot mode: Normal".
    – Joonas
    Commented Nov 24, 2015 at 13:05
  • I kind of forgot to say that in my first comment, but the point is that when you boot to safe mode, it does some cleanup, which may resolve some issues and most importantly, you should be able to login to your account in safe more and perform disk repair and perhaps try other methods, like the console.app to figure out the problem. If you're able to login in safe mode, you should do a back up if you have any important files...
    – Joonas
    Commented Nov 24, 2015 at 13:51
  • I tried pressing down the shift key when the OS tried to startup. But no luck! It just continues to start up the normal way! :( Commented Nov 24, 2015 at 20:52

1 Answer 1


You need to boot into Recovery Mode to be able to run a disk repair in Disk Utility.

Press and hold ⌘+R while booting, once you see the Apple logo you can let go.

Because your disk is encrypted, try mounting it first by opening Startup Disk, and choosing your disk as the start up disk. This should mount the drive. Then quit Startup Disk and open Disk Utility as below.

Then you should see a menu bar with a Utilities option in it, choose Disk Utility from here and run the disk repair.

Unfortunately, disk failure is a possibility, but it could also be corruption from the system going to sleep while in the middle of doing something. If you do manage to get back into your disk, I would recommend making a backup as soon as possible, as well keeping a regular backup in general.

  • Hey SJT...thanks for your help.. Like I have mentioned in the question. I did try repairing it via disk utility. But I am facing a problem. The partition that actually holds the OS has a status "Unmounted encrypted partition" . so when I click on it the buttons to verify disk and repair disk appear disabled. Commented Nov 24, 2015 at 20:49
  • Also since the partition is encrypted, I am unable to unlock it as well even though I am keying in the correct password! Commented Nov 24, 2015 at 20:51
  • So your drive is encrypted with FileVault 2?
    – SJT
    Commented Nov 24, 2015 at 20:57
  • Yes I guess so! What does the "Mount point - unmounted" signify? Can I at least assume that the hard disk is still alive and it is just the corrupt partition? Does that mean that only the partition is causing the problem? Commented Nov 24, 2015 at 21:01
  • Verify disk says that the volume is corrupt and needs repair but the repair disk button is greyed out! Commented Nov 24, 2015 at 21:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .