0

My son recently updated his iPod and i gave him access to my Apple ID so he can download games via wifi and access shared music - problem is my iMessages are syncing...what can i do to stop that from happening?

1
1

Be sure that you check iMessages> Preferences > Accounts

If there are any Apple ID's other than yours, be sure to get rid of them.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .