0

I've just updated to El Capitan from Yosemite on my main machine. If I connect to a 10/100 router, I can get a 100Mbit/s link to it. However, if I connect to a Mavericks machine over a LAN cable (direct connection), I get only 10Mbit/s. Before the upgrade, I could get GbE to it without issues.

Could El Capitan not connect at 100Mbit/s or Gb to Mavericks over direct connection? Does anyone know how this could be fixed?

Thanks

UPDATE

I've managed to get 100Mbit between the two boxes now, but it had to be forced. However, I still can't get GbE like I used to. One thing though: Mavericks doesn't offer GbE flow-control but El Capitan does - could this be an issue?

  • 1
    Did you try a different cable? Clean the connections? gigabit requires all 8 cores to connect, 100 or lower requires only 4. – Tetsujin Nov 22 '15 at 16:45
  • I've managed to get 100Mbit between the two boxes now, but still no GbE. I've tried several cables already. Could the lack of flow control for GbE on Mavericks be an issue? – Kar Nov 22 '15 at 17:00
  • doubt it. My main thought would still be that not all 8 cores are connecting. I'd clean the plugs/sockets with an electrolube/degreaser [power off first] – Tetsujin Nov 22 '15 at 17:02

You must log in to answer this question.

Browse other questions tagged .