1

Essentially, I often forget to turn the sound down/off when leaving my OSX machine for the day. Since my computer is in my living room, I inevitably get a notification of some kind while watching TV, and have to laboriously get up and turn the sound off.

(Note that I basically never shut it down, I always just use a sleep corner.)

Is there a setting for disabling audio output entirely when the computer is asleep?

1

I figured out you can do this with the "Do not Disturb" feature in System Preferences -> Notifications. I actually had it turned on, but had the checkbox with "From XXX to YYY" time checked. I unchecked that, and made sure the "When the display is sleeping" was checked, and that seems to do it!

| improve this answer | |
0

Option + Click on the Notification Center icon (the latest on the right in the bar) in Menu Bar will disable all kind of notification.

Here's the official article Turn off notifications

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .