1

After lid-sleeping my machine with ~10% battery left, a few hours later, attached to AC power, it would not wake from lid-open, keypress, or short power-button-press.

After doing a long-power-button-hold to force-fully-off, another press of the power button caused the LCD light to come on (apple logo illuminated on reverse), but no other screen activity (screen black) or startup sound. Leaving it in this state for tens of minutes didn't result in any progress. No noticeable fan activity. Capslock LED unresponsive.

Only a long-power-button-press would turn off the screen LCD. Repeated long-power-button shutdowns and then power-on attempts resulted in this same LCD-light-on state, but no other activity.

I tried "resetting the SMC" several times (in case my hold-timings were wrong), with no change in symptoms. I did not yet try "resetting NVRAM (fka 'PRAM')", as that article suggests timing the CMD-OPT-P-R press after hearing the startup chime, and there was no chime.

During these attempts AC plug went from amber to green, indicating charging/charge-level-monitoring was still working.

Also tried holding D during startup for 'Diagnostic Mode'; no luck.

So: time for my 1st 'Genius Bar' appointment, in fear some hardware had gone bad! (See self-answer below for results.)

Full configuration info:

Hardware: MacBook Pro (late 2013), 13', integrated graphics only

OS: Yosemite (10.10.5) using FileVault full-disk-encryption.

2

The Apple Store Genius quickly resolved the issue by doing an SMC reset and NVRAM reset in rapid succession.

(He may have done more than one of each; I'm not sure. I don't think he waited for an audible startup chime before adding the NVRAM step. It was a 5-minute visit and the store was loud.)

So if this state recurs, I'll try each of those in order, in more combinations/timings to be sure.

The Genius indicated that he'd seen the same issue with another person earlier that same day, and that the FileVault full-disk-encryption was an involved factor: the black-but-backlight-on screen may have been showing in lieu of, or perhaps 'in front of', the usual pre-boot/decrypt-volume prompt screen.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .