1

I created an encrypted RAID 0 disk following Why doesn't FileVault work on a RAID volume? on a WD My Passport Pro

$ diskutil cs createLVG TimeMachineLVG disk5
Started CoreStorage operation
Unmounting AppleRAID set at disk5
Adding disk5 to Logical Volume Group
Creating Core Storage Logical Volume Group
Switching disk5 to Core Storage
Waiting for Logical Volume Group to appear
Discovered new Logical Volume Group "67A69135-A5AF-4FA3-8FC1-5BD66606A595"
Core Storage LVG UUID: 67A69135-A5AF-4FA3-8FC1-5BD66606A595
Finished CoreStorage operation

$ diskutil cs createLV 67A69135-A5AF-4FA3-8FC1-5BD66606A595 JHFS+ TimeMachine 100% -stdinpassphrase
Passphrase for new volume:
Started CoreStorage operation
Waiting for Logical Volume to appear
Formatting file system for Logical Volume
Initialized /dev/rdisk7 as a 4 TB case-insensitive HFS Plus volume with a 311296k journal
Mounting disk
Core Storage LV UUID: 37D10BDF-AF34-4252-AAD7-41D18AFFF9AE
Core Storage disk: disk7
Finished CoreStorage operation

So far so good. The drive can be listed and seems to be there

$ diskutil list
...
/dev/disk7 (external, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS TimeMachine            +4.0 TB     disk7
                                 Logical Volume on disk5
                                 37D10BDF-AF34-4252-AAD7-41D18AFFF9AE
                                 Unlocked Encrypted

The size is correct and is marked as Unlocked and Encrypted

Now when I try to mount it, I get no errors but nothing happens:

$ diskutil mount /dev/disk7 
Volume TimeMachine on /dev/disk7 mounted

$ mount
/dev/disk1 on / (hfs, local, journaled)
devfs on /dev (devfs, local, nobrowse)
map -hosts on /net (autofs, nosuid, automounted, nobrowse)
map auto_home on /home (autofs, automounted, nobrowse)
/dev/disk6 on /Volumes/External (hfs, local, nodev, nosuid, journaled, noowners)

On the console I see:

2015-11-18 15:28:07.000 kernel[0]: hfs: mounted TimeMachine on device disk7
2015-11-18 15:28:07.896 mdworker[12530]: (ImportBailout.Error:1325) Asked to exit for Diskarb
2015-11-18 15:28:07.897 mdworker[12542]: (ImportBailout.Error:1325) Asked to exit for Diskarb
2015-11-18 15:28:07.897 mdworker[12544]: (ImportBailout.Error:1325) Asked to exit for Diskarb
2015-11-18 15:28:07.901 mdworker[12543]: (ImportBailout.Error:1325) Asked to exit for Diskarb
2015-11-18 15:28:07.941 fseventsd[59]: Events arrived for /Volumes/TimeMachine after an unmount request! Re-initializing.
2015-11-18 15:28:07.941 fseventsd[59]: creating a dls for /Volumes/TimeMachine but it already has one...
2015-11-18 15:28:08.373 mds[75]: (DiskStore.Error:3239) vsd:0x7ffb9e04d000 DiskStore bringup failed.  AA5ED57E-162E-45E1-B2EF-10A3F609C68B
2015-11-18 15:28:08.000 kernel[0]: hfs: unmount initiated on TimeMachine on device disk7
2015-11-18 15:28:08.611 fseventsd[59]: disk logger: failed to open output file /Volumes/TimeMachine/.fseventsd/0000000007afdf62 (No such file or directory). mount point /Volumes/TimeMachine/.fseventsd
2015-11-18 15:28:08.611 fseventsd[59]: disk logger: failed to open output file /Volumes/TimeMachine/.fseventsd/0000000007afdf62 (No such file or directory). mount point /Volumes/TimeMachine/.fseventsd

What could the reason be?

1

I tried to reproduce your environment using a VM (Mavericks 10.9.5).

I didn't get the same log errors as you did, but it didn't work neither: the (pre-)encrypted Logical Volume just doesn't mount properly.

I solved the problem in my VM by deleting the whole Logical Volume Group and rebuilding it but with an non-encrypted Logical Volume.

Then open the Time Machine preference pane, choose the Logical Volume as Time Machine backup volume and enable encrypted backups.

Time Machine preference pan

You will be asked to enter the passphrase twice and to enter a hint.


Alternatively you may try to mount the volume (after unlocking it) with

diskutil mount 37D10BDF-AF34-4252-AAD7-41D18AFFF9AE
-1

Try fix your disk

disk logger: failed to open output file

(ImportBailout.Error:1325) Asked to exit for Diskarb

  • What do you mean by "fix"? Disk Utility does not report any error. – Matteo Nov 18 '15 at 16:21
  • I told about problem with volume, and fix mean fix issues on disk. Us we see up, man told about delete logical volume and create again without encription. Thanks for -1 bro ! – iTux Nov 19 '15 at 12:11
  • I did not down vote "bro" but I didn't either up vote ... I just commented that there are no issues on the disk. – Matteo Nov 19 '15 at 12:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .