6

I'm currently running OS X 10.9.5 on my MacBook Pro along with VMware Fusion 5.0.5. I want to upgrade to OS X EL Capitan. Will version 5.0.5 of VMware Fusion be compatible?

  • Officially, only VMware Fusion 8 is supported under OS X EL Capitan although VMware Fusion 7 may install it is not officially supported and there may be issue. If you're upgrading then you might as well purchase VMware Fusion 8 to run under OS X EL Capitan. – user3439894 Nov 16 '15 at 16:35
  • As VM host software needs to mess with kernel things rather intimately your best bet is to always assume that they will need to be upgraded when upgrading OS X: – Thorbjørn Ravn Andersen Nov 17 '15 at 14:41
  • One of the upgrades to OS X explicitly disabled my vmware fusion installation. As vmware did not offer a cheap upgrade for existing customers, I went with virtualbox instead. – Thorbjørn Ravn Andersen Nov 17 '15 at 14:42
6

According to the following VMware kb article: System requirements for VMware Fusion (2005196) VMware Fusion 5.0.x is not compatible with El Capitan as hosting OS.

After upgrading to El Capitan you need at least VMware Fusion 7.x.

Fusion 5.x

Any 64-bit capable Intel Mac (compatible with Core 2 Duo, Xeon, i3, i5, i7 processors or better) Mac OS X 10.6.7 Mac OS X 10.8 or Mac OS X 10.9, either Client or Server
...

Fusion 6.x

Any 64-bit capable Intel Mac (compatible with Core 2 Duo, Xeon, i3, i5, i7 processors or better) Mac OS X 10.7, Mac OS X 10.8 or Mac OS X 10.9, either Client or Server
...

Fusion 7.x

Any 64-bit capable Intel Mac (compatible with Core 2 Duo, Xeon, i3, i5, i7 processors or better) Mac OS X 10.8 or later
...

Fusion 8.x

Any 64-bit capable Intel Mac (compatible with Core 2 Duo, Xeon, i3, i5, i7 processors or better) Mac OS X 10.9 or later
...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .