1

I have the "Display & Brightness" feature of iOS disabled, and yet the device still dims to a brightness level that is unreadable after about 10secs of inactivity.. How do I turn this off?

1

iOS dims the display just before the Auto-Lock period.

You can set this period in Settings → General → Auto-Lock.

However, if Settings → Battery → Low Power Mode is set to on, the regular auto-lock setting is disregarded.

1
  • No probs! The very short amount of time that @erikvold mentioned made me suspect that low power mode might be the culprit - it sets the auto lock to 30 seconds.
    – Lizzan
    Nov 15 '15 at 20:06
1

I was having the same trouble with this. My auto-lock was already turned off, but my phone continued to keep dimming and I couldn't figure out why.

I eventually realized my power-saving mode was on which makes it dim automatically. Make sure yours is off: Settings > Battery > Low Power Mode > Off

  • Iphone 6 user
-1

You can't. I have my autolock set on after 5 minutes and it auto dims the screen after about a minute, unless I'm watching a video. But if my phone is plugged in, I don't have a problem with the screen dimming.

-1

settings > general > accessibility > Display accommodations > Auto Brightness > off

2
  • This doesn't change the inactivity delay experienced by OP
    – grg
    Oct 24 '17 at 22:01
  • This one is the one I was looking for, if I'm between the device and the source of light, it starts dimming. Dec 30 '20 at 7:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .