0

I jailbroke my phone and one day I accidentally dropped it in some water. The iPhone around an hour or two later while charging decided to not charge any more saying that this cable is not supported by Apple (but it was), and didn't charge. I tried different cables and power sources, none of which worked.

I then proceeded to panic, and reset my phone in the settings app. The phone began to reset and then got stuck after a while on a full progress bar, so I did a reboot of the device, and now it is stuck on a boot.

It starts normal, than a progress bar appears, which goes about 1/5th of the way and then the phone reboots to a normal Apple logo, and then it turns a bit orange (F.lux from the jailbreak), and then just stays like that forever.

I was wondering if there is a way to enter DFU mode or recovery mode, without the phone being plugged into anything and then reset the device so I can go to Apple, or have I lost this phone forever?

Also, I have tried cleaning out the charging pins multiple times.

  • Sorry I just realized I don't Think that the apple logo turns orange when booting but is there still a way. – Jack Slayerr Nov 15 '15 at 5:43
1

I thought this is not issue of jailbreaking. Please try to restore with Factory Settings or iTunes.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .