0

When I try to update my iOS 6.1.6 it says it's up to date and it's been like that for five months. However, every App that I want requires a minimum of iOS 7.0.

I have an iPhone 3G.

1
  • It's about time you upgraded :)
    – Jash Jacob
    Nov 14, 2015 at 5:43

1 Answer 1

5

If it's running iOS 6 it's a 3Gs, not 3G, as the iPhone 3G is not supported by iOS 6. Either way, neither device is supported by iOS 7, so you can't update to iOS 7.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .