-1

So I recently asked a girl to text me, and I put my email on her phone, but she never texted me because it said "not registered with iMessage" even though I am. Then, I asked her for her phone number and when I tried to text it, it said "is not registered with iMessage". We both have iMessage and we both made sure we gave each other the proper address. I have an iPad mini 1 and I think she has an iPhone 4 or something. Can anyone help me with this???

  • Are you updated to the latest iOS? – At0mic Nov 13 '15 at 21:44
  • I have iOS 9, but not iOS 9.1 yet... Do you think that will help? – Charlie Nov 13 '15 at 21:56
  • maybe. If not, try turning iMessage of and then on in Settings. – At0mic Nov 13 '15 at 23:27
  • Ok I'll try that and tell you what happened... Thanks :) – Charlie Nov 14 '15 at 0:09
  • Nope... As much as I hate to say it, it still says she's not registered with imessage – Charlie Nov 14 '15 at 0:34
1

Make sure you have that email address selected in the list in Settings > Messages > iMessage

enter image description here

  • Tetsujin thanks for answering me! I have the iPad and she has the iPhone and the email I gave her is in that so, if you have any other suggestions it is much appreciated :) Thanks – user157501 Nov 15 '15 at 0:49
  • You both checked this on your phone/pad, that the address you each are using is registered in your own phone/pad? – Tetsujin Nov 15 '15 at 13:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .