0

Before the issue became my headache, one of our relatives created a partition on my MBP to keep their files. Yesterday they deleted their partition and there might be important files that was delete and we don't know what it is.

Once we turn on the MBP it boots directly to OS X Utilities. Did some research and follow all helpful instructions that we found online, but seems it won't work.

Steps that we did.

  • We tried the internet recovery, internet recovery error 4403f always shows even if we use a different internet access.
  • NVRAM reset.
  • Tried Single user to reset. (fsck -fy)
  • Ran Disk Utility and found that the "volume..." something was fixed.
  • Date was changed to current date to install OS X since we encounter an error about computers compatibility and need to try again.
  • Tried to hold the option button and choose Macintosh HD, but still boots OS X Utilities.
  • We use 2 Apple IDs, but new problem encountered. The error message says: "Apple ID has not been used in App Store and the other is for US App Store only and will be redirected. The installation was cancelled."

1st Apple id 2nd Apple ID

Question:

  1. Do we need to use the very first apple id that was used to update or install the OS?

  2. Haven't tried to erase the Macintosh HD in Disk Utility since when we try to re-install OS X Lion, the Apple ID's are not accepted.

1
  1. Yes, you do need to use the original Apple ID.
  2. You did not ask a question.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .