2

Quick info:

  • Mid-2015 Macbook Pro 15"
  • Running OSX El Capitan
  • Tried installing Windows 10 Home

I first tried installing Windows 10 using the iso file that can be downloaded from the Microsoft website. Bootcamp didn't recognize the iso, so I borrowed an external DVD drive to make an iso that way. BC managed to recognize this and seemed to go through the installation process just fine. The laptop then automatically restarted without any sort of warning and failed to boot into the setup screen I was expecting, and when I restarted the laptop to try to manually start Windows, I didn't see the BC partition that had been made as an option.


I went back into OSX and checked disk utility to see if a partition was even made, and sure enough I saw one there. The only issue is that it looked like this (note the memory capacity, available, and used).:

enter image description here


I thought that was pretty weird, so I clicked on the Mac partition and back to the BC partition, and it changed but still seemed weird (see memory capacity, available, and used).

1


I'm completely at a loss as to what happened and how I can fix it. Any help would be greatly appreciated.

  • I'm puzzled as to why it would be a FAT volume; I'd have assumed NTFS. Didn't even know WIn10 would install on FAT – Tetsujin Nov 13 '15 at 6:57
  • I had the same thing happen. Any solution? – markshiz Jul 21 '16 at 18:33
1

Looks like you still haven't finished the installation of Win 10.

  1. Run Disk Utility and Merge Back the BootCamp Partition to Macintosh HD.
  2. After that finishes, try to use BootCamp to install Win 10 again, then follow the steps for using an NTFS partition.
  • Bootcamp never offered a choice between FAT or NTFS. How can one be chosen? – Tanner Dec 24 '15 at 18:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .