0

I have been searching and trying to correct my mid 2011 MacBook Air screen when you startup by holding the option key. My Bootcamp no longer shows but the created USB Windows 10 install stick does even though it is not connected.

I have Yosemite, latest version, and Parallels 10, latest version. I have imported my Bootcamp as VM and it works perfectly in Parallels and it used to work as a startup OS.

Since I usually use Parallels to access my Windows install I am not sure when it quit working.

The Windows install stick has been living on the option start screen since my son made it and we used it to install Windows 10 back in August.

Another recent find was my recovery partition, which showed, but failed to boot. I was able to access Internet Recovery but it only wanted to install Lion, strange. I managed to fix that by target disc mode with my MacBook Pro and reinstalling Yosemite, but still have the Bootcamp issue and the USB stick "ghost."

  • Did you shut down the Parallels instance before trying any of this? It really doesn't like to be suspended when you try to boot it for real. – Tetsujin Nov 13 '15 at 7:12
  • I have went so far as deleting my VM, uninstalling Parallels 10, and using Bootcamp Assistant to return my HD to one partition. That Windows USB option was still there. Clicking on it gives you the black screen with a notice like "Missing Operating System" or such. – Inquisitator Nov 14 '15 at 22:59
  • Sounds like complete overkill, but my question still stands… did you shut down the VM before trying any of this, as you can break the Boot Camp install if you don't. 2nd point would be… how did you manage to get an unsupported Win10 on there in the first place? There are no Boot Camp drivers for a 2011 Mac for Win10. – Tetsujin Nov 15 '15 at 13:23
  • I thought I had included that I always shut down the Virtual Machine after I use it and before I shut down Parallels, but I must have deleted that part during an edit before I posted. This is what I have done since; I used Bootcamp to make another partition and installed Windows XP, upgraded to Windows 7, then used Winclone to clone my Windows 10 image back to Bootcamp. I have installed Windows 10 on both my mid 2011 MacBook Air and my early 2011 MacBook Pro, both running very well. There is no real reason Apple can't support these "Books" except greed. P.S. It did take some help from Google. – Inquisitator Nov 15 '15 at 13:56
  • I ran out of characters so I have to add that the Windows USB "ghost" has continued to haunt the option-start screen of my Air through the entire process, even when I reverted to one Mac partition. – Inquisitator Nov 15 '15 at 13:59
1

Try clearing out your computer's NVRAM by holding down Cmd ⌘ Optionp r while booting (until you hear a second chime), and see if this solves the problem.

  • I have done that about 20 times, plus SMC reset, plus tried using terminal, along with fdisk and gdisk, before I came here. Nothing has helped so far. – Inquisitator Nov 12 '15 at 15:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .