2

I'm using El Capitan, and this happens in Yosemite as well. Once a while I hear the notification sound, same as the sound when a new email arrive in Mail.app. But nowhere can I find where it comes from. There is no new email, or any red badge shows up in the icons in the dock or launch pad. And there is no new notification in the notification centre, and no alert appeared in the upper right corner of the screen. It appears nothing happened, except for the notification sound. How can I find what app generates it?

  • 1
    Do you have a web browser open to Facebook or a similar site? – Kent Nov 12 '15 at 12:08
  • @Kent Yes, but in the notifications preference of safari, I've denied all websites that asked for permission. – Joe Li Nov 12 '15 at 12:31
  • Since El Capitan, my Mail.app plays the mail received sound when I send mail :( – Tetsujin Nov 12 '15 at 14:22
  • @Tetsujin, try uncheck "Play sounds for other mail action" in the preference. – Joe Li Nov 12 '15 at 20:21
3

I seems that I use filters in GMail to skip inbox, and the sound is actually come from Mail.app. As a result, no new mail arrives to the Inbox of Mail.app, but to the Archive of the Mail.app.

In the preference of Mail.app, one option is to choose "Inbox Only" for "New message notifications". But it seems that this option will not mute the new messages sound when new message arrive to other mailbox, only skip the notification alert that shows up in the upper right corner of the screen.

0

If you are referring to the alert sound, then it is played whenever you click or do something that is not possible. Such as a keyboard shortcut that is not available in that application. The system-wide alert sound can be changed in the System Preferences-> Sound-> Sound Effects

  • No. I think you mean "Funk". What I heard is called "New Messages Sound". – Joe Li Nov 12 '15 at 12:41
  • Do you have any Mail rules that sweep mail to trash or delete them? – ArchonOSX Nov 12 '15 at 12:44
  • Thanks. That's what I'm suspecting now. I do have some rule that automatically archive incoming mails. I just need to wait for a new one to verify that. – Joe Li Nov 12 '15 at 14:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .