1

I recently picked up the new Magic Mouse 2. Since then, the 'Swipe Between Pages' has started working on it's own. With the old mouse, I turned it off, as I was constantly flipping through web pages accidentally.

Even though the prefs say it is deactivated... it won't stop! I tried turning it on and back off... no luck.

1

I have this same issue. I'm on a Macbook Pro and changed the settings for the trackpad. This changed the mouse behavior. Not a true solution, but works for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .