0

I want texts and iMesssages from my iPhone to stop appearing on my home Mac. They currently get copied between the 2 devices, I have tried deleting iCloud but this does not stop the messages.

  • Sign out of Messages… & I'm not sure what you mean by 'deleted iCloud'. iCloud is not an app, you cannot just delete it. – Tetsujin Nov 11 '15 at 11:14
1

In your iPhone: Settings > Messages > Text Message Forwarding: you should see your Mac. Just uncheck it.

In your Mac: Messages > Preferences > Accounts: Just uncheck "Enable this account" or just "Sign out".

Be careful that you can attach iPhone and Mac also with an Apple ID different from the iCloud one, so you have to figure out what is the shared account and sign out from it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .