0

I have two Superdrives. Since the upgrade to 10.11 (it might just coincide) they don't accept disks any more. I tried rebooting, sending eject commands to both drives etc.

They appear as "Unsupported" in drutil but look fine in "About This Mac" Storage.

   $ drutil list
   Vendor   Product           Rev   Bus       SupportLevel
1  Apple    SuperDrive        2.00  USB       Unsupported
2  Apple    SuperDrive        2.00  USB       Unsupported

I tried running drutil against both with all sorts of parameters (getconfig, info etc.).

I also tried rebooting the Mac and disconnnecting it from power for a minute. (It's a Late 2013 iMac.)

Update

Found this Apple support community thread: Superdrive not loading discs after upgrading to El Capitan

And I did try the drives with my AirBook (also El Capitan) as well with the same result.

1
  • I did try the thing with the mbasd=1 suggested in the thread linked to no avail. – Andrew J. Brehm Nov 7 '15 at 21:00
1

Never could find out what happened. I bought to new drives (not Apple-made) and they work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .