2

I don't know yet what is causing this issue. I have a bootcamp installed Windows 8.1 and I was having no issue even after updating to El Capitan and now I got a BSOD on Windows twice (when I tried to access a SD card and when I tried to open some file directly from the Mac OS X partition). So until then, the BSOD was restricted to Windows and now I`m getting some crashing also on Mac OS X.

I have also VMware Fusion Professional Version 8.0.2 (3164312) installed using bootcamp partition as a virtual machine. Don't know if it can be related to the issue.

Anyway, is someone getting the same problem and can help me to fix that?

Crash Report:

Anonymous UUID:       00EF7E60-8E47-CCF2-4A0B-F22F11235D46

Sat Nov  7 12:35:32 2015

*** Panic Report ***
panic(cpu 4 caller 0xffffff800ebbc780): "Possible memory corruption: pmap_pv_remove(0xffffff802ecc5cf0, 0x7fff7c13b000, 0x25eed1, 0x800000025eed1024, 0xffffff811965bcc4, 0xfffffeb4014c99d8): pv not on hash, head: 0xffffff802283f8a0, 0x7fff7c13b000"@/Library/Caches/com.apple.xbs/Sources/xnu/xnu-3247.10.11/osfmk/i386/pmap_internal.h:845
Backtrace (CPU 4), Frame : Return Address
0xffffff811965bb80 : 0xffffff800eae5307 
0xffffff811965bc00 : 0xffffff800ebbc780 
0xffffff811965bcf0 : 0xffffff800ebbd426 
0xffffff811965bd60 : 0xffffff800eb699b5 
0xffffff811965be70 : 0xffffff800eb5f01c 
0xffffff811965bea0 : 0xffffff800eb08fc7 
0xffffff811965bee0 : 0xffffff800ef9ec54 
0xffffff811965bf50 : 0xffffff800ef9e98c 
0xffffff811965bf60 : 0xffffff800f02afd1 
0xffffff811965bfb0 : 0xffffff800ebf4b16 

BSD process name corresponding to current thread: mdworker

Mac OS version:
15B42

Kernel version:
Darwin Kernel Version 15.0.0: Sat Sep 19 15:53:46 PDT 2015; root:xnu-3247.10.11~1/RELEASE_X86_64
Kernel UUID: AB5FC1B4-12E7-311E-8E6F-9023985D8C1D
Kernel slide:     0x000000000e800000
Kernel text base: 0xffffff800ea00000
__HIB  text base: 0xffffff800e900000
System model name: MacBookPro8,2 (Mac-94245A3940C91C80)

System uptime in nanoseconds: 4671391496550
last loaded kext at 4106228628243: com.apple.driver.AppleXsanScheme 3 (addr 0xffffff7f925ab000, size 32768)
last unloaded kext at 4166233516735: com.apple.driver.AppleXsanScheme   3 (addr 0xffffff7f925ab000, size 32768)
loaded kexts:
com.Logitech.Unifying.HID Driver    1.3.1
com.Logitech.Control Center.HID Driver  3.9.1
com.apple.driver.AppleHWSensor  1.9.5d0
com.apple.driver.AudioAUUC  1.70
com.apple.driver.AGPM   110.20.21
com.apple.filesystems.autofs    3.0
com.apple.filesystems.ntfs  3.13
com.apple.driver.AppleOSXWatchdog   1
com.apple.driver.AppleMikeyHIDDriver    124
com.apple.driver.AppleMikeyDriver   272.50.31
com.apple.driver.AppleHDA   272.50.31
com.apple.driver.AppleUpstreamUserClient    3.6.1
com.apple.driver.pmtelemetry    1
com.apple.kext.AMDFramebuffer   1.3.8
com.apple.iokit.IOUserEthernet  1.0.1
com.apple.iokit.IOBluetoothSerialManager    4.4.2f1
com.apple.AMDRadeonX3000    1.3.8
com.apple.driver.AppleIntelHD3000Graphics   10.0.0
com.apple.Dont_Steal_Mac_OS_X   7.0.0
com.apple.driver.AppleHV    1
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.4.2f1
com.apple.driver.AppleSMCPDRC   1.0.0
com.apple.driver.AppleLPC   3.1
com.apple.driver.SMCMotionSensor    3.0.4d1
com.apple.driver.AppleSMCLMU    208
com.apple.driver.AppleMuxControl    3.11.33b1
com.apple.driver.AppleMCCSControl   1.2.13
com.apple.kext.AMD6000Controller    1.3.8
com.apple.driver.AppleIntelSNBGraphicsFB    10.0.0
com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0
com.apple.driver.ACPI_SMC_PlatformPlugin    1.0.0
com.apple.driver.AppleThunderboltIP 3.0.8
com.apple.driver.AppleUSBTCButtons  245.4
com.apple.driver.AppleUSBTCKeyboard 245.4
com.apple.driver.AppleIRController  327.5
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
com.apple.BootCache 37
com.apple.iokit.SCSITaskUserClient  3.7.7
com.apple.driver.AirPort.Brcm4331   800.20.24
com.apple.iokit.IOAHCIBlockStorage  2.8.0
com.apple.driver.AppleSDXC  1.7.0
com.apple.iokit.AppleBCM5701Ethernet    10.1.11
com.apple.driver.AppleFWOHCI    5.5.2
com.apple.driver.usb.AppleUSBEHCIPCI    1.0.1
com.apple.driver.AppleAHCIPort  3.1.5
com.apple.driver.AppleSmartBatteryManager   161.0.0
com.apple.driver.AppleACPIButtons   4.0
com.apple.driver.AppleRTC   2.0
com.apple.driver.AppleHPET  1.8
com.apple.driver.AppleSMBIOS    2.1
com.apple.driver.AppleACPIEC    4.0
com.apple.driver.AppleAPIC  1.7
com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0
com.apple.nke.applicationfirewall   163
com.apple.security.quarantine   3
com.apple.security.TMSafetyNet  8
com.apple.driver.AppleIntelCPUPowerManagement   218.0.0
com.apple.kext.triggers 1.0
com.apple.driver.DspFuncLib 272.50.31
com.apple.kext.OSvKernDSPLib    525
com.apple.iokit.IOSurface   108.0.1
com.apple.iokit.IOSerialFamily  11
com.apple.iokit.IOAcceleratorFamily2    203.10
com.apple.driver.CoreCaptureResponder   1
com.apple.iokit.IOBluetoothHostControllerUSBTransport   4.4.2f1
com.apple.driver.AppleSMBusPCI  1.0.14d1
com.apple.driver.AppleHDAController 272.50.31
com.apple.iokit.IOHDAFamily 272.50.31
com.apple.iokit.IOAudioFamily   204.1
com.apple.vecLib.kext   1.2.0
com.apple.iokit.IOFireWireIP    2.2.6
com.apple.driver.AppleBacklightExpert   1.1.0
com.apple.iokit.IONDRVSupport   2.4.1
com.apple.driver.AppleGraphicsControl   3.11.33b1
com.apple.driver.AppleSMBusController   1.0.14d1
com.apple.kext.AMDSupport   1.3.8
com.apple.AppleGraphicsDeviceControl    3.11.33b1
com.apple.iokit.IOGraphicsFamily    2.4.1
com.apple.iokit.IOSlowAdaptiveClockingFamily    1.0.0
com.apple.driver.AppleSMC   3.1.9
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.driver.IOPlatformPluginFamily 6.0.0d7
com.apple.driver.AppleUSBMultitouch 250.4
com.apple.driver.IOBluetoothHIDDriver   4.4.2f1
com.apple.iokit.IOBluetoothFamily   4.4.2f1
com.apple.iokit.IOUSBHIDDriver  900.4.1
com.apple.driver.usb.AppleUSBHostCompositeDevice    1.0.1
com.apple.driver.usb.AppleUSBHub    1.0.1
com.apple.iokit.IOSCSIMultimediaCommandsDevice  3.7.7
com.apple.iokit.IOBDStorageFamily   1.8
com.apple.iokit.IODVDStorageFamily  1.8
com.apple.iokit.IOCDStorageFamily   1.8
com.apple.driver.AppleThunderboltDPInAdapter    4.1.2
com.apple.driver.AppleThunderboltDPAdapterFamily    4.1.2
com.apple.driver.AppleThunderboltPCIDownAdapter 2.0.2
com.apple.driver.AppleThunderboltNHI    4.0.4
com.apple.iokit.IOThunderboltFamily 5.0.6
com.apple.iokit.IOAHCISerialATAPI   2.6.2
com.apple.iokit.IOSCSIArchitectureModelFamily   3.7.7
com.apple.iokit.IOEthernetAVBController 1.0.3b3
com.apple.iokit.IO80211Family   1101.24
com.apple.driver.mDNSOffloadUserClient  1.0.1b8
com.apple.iokit.IONetworkingFamily  3.2
com.apple.driver.corecapture    1.0.4
com.apple.iokit.IOFireWireFamily    4.5.8
com.apple.iokit.IOAHCIFamily    2.8.0
com.apple.driver.usb.AppleUSBEHCI   1.0.1
com.apple.iokit.IOUSBFamily 900.4.1
com.apple.iokit.IOUSBHostFamily 1.0.1
com.apple.driver.AppleUSBHostMergeProperties    1.0.1
com.apple.driver.AppleEFINVRAM  2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.driver.AppleEFIRuntime    2.0
com.apple.iokit.IOSMBusFamily   1.1
com.apple.security.sandbox  300.0
com.apple.kext.AppleMatch   1.0.0d1
com.apple.driver.AppleKeyStore  2
com.apple.driver.AppleMobileFileIntegrity   1.0.5
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.DiskImages 415
com.apple.iokit.IOStorageFamily 2.1
com.apple.iokit.IOReportFamily  31
com.apple.driver.AppleFDEKeyStore   28.30
com.apple.driver.AppleACPIPlatform  4.0
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.Libm  1
com.apple.kec.pthread   1
com.apple.kec.corecrypto    1.0
Model: MacBookPro8,2, BootROM MBP81.0047.B2A, 4 processors, Intel Core i7, 2,5 GHz, 8 GB, SMC 1.69f3
Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In
Graphics: AMD Radeon HD 6770M, AMD Radeon HD 6770M, PCIe, 1024 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333531533642465238432D48392020
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333531533642465238432D48392020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.24)
Bluetooth: Version 4.4.2f1 16391, 3 services, 27 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: Samsung SSD 850 PRO 512GB, 512,11 GB
Serial ATA Device: MATSHITADVD-R   UJ-8A8
USB Device: USB 2.0 Bus
USB Device: FaceTime HD Camera (Built-in)
USB Device: Hub
USB Device: USB Receiver
USB Device: Apple Internal Keyboard / Trackpad
USB Device: BRCM2070 Hub
USB Device: Bluetooth USB Host Controller
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: IR Receiver
Thunderbolt Bus: MacBook Pro, Apple Inc., 25.1
  • Did you run the Apple Hardware Test? – Max Ried Nov 7 '15 at 16:46
  • Have you checked for potential bad memory modules? Hardware test can help isolate whether memory is the issue or not. – dr.nixon Aug 29 '16 at 17:46
1

I recently had the same frequent reboot problem on a newer macbook pro running the latest El Capitan. The screen would just go black then a white apple logo would appear. Log back into the system and a kernel panic message would be presented.

It turns out that the Spotlight index database had been corrupted. Not certain as to how the database got corrupted, perhaps software installs with large file and directory numbers.

The corruption was corrected by using System Preferences > Spotlight > Privacy to remove the existing spotlight database. When you get into the Spotlight Privacy window no existing directory or drive will be present.

  1. Create one by adding the Macintosh HD by selecting the "+" and then reboot the system.
  2. Once the system is up, open System Preferences > Spotlight > Privacy again and remove the added Macintosh HD.
  3. Reboot the system once again

This should solve the corrupted Spotlight database and the reboot/kernel panic should not occur.

0

Try fixing permissions.

In El Capitan, the disk utility's first aid no longer includes a fix permissions button. But you can do it via the terminal.

To verify permissions

sudo /usr/libexec/repair_packages --verify --standard-pkgs /

To repair permissions, if the previous command finds mismatches

sudo /usr/libexec/repair_packages --repair --standard-pkgs --volume /

Then restart. It might not alleviate All the problems, but it should make the situation better.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .