1

I found that after I updated my OS X to EI Capitan a few weeks ago, the fonts used in my terminal and PhpStorm 9 are made a bit thiner (I didn't change any settings in terminal and PhpStorm 9), I really like these thin fonts. Is this because of some font rendering settings in OS X? Because I didn't change any font settings in terminal and PhpStorm.

But after updated my PhpStorm to version 10 today, the font in PhpStorm went back to the bolder one (Menlo).

Anybody knows how I can get back the thiner font in my PhpStorm?

3

This is actually a new feature in PhpStorm 10. Open up PhpStorm's preferences and go to [Appearance & Behavior > Appearance]. Under the "Antialiasing" section, change "Editor" to "Greyscale". There are a few other options. Play with it and see what you like.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .