The double "Fn" button is starting Apple voice-dictation but it never comes up with a single word when i close the operation with "Fn" key. If I open the System Prefs for Audio Input I can see my voice is getting level so I don't understand why it won't parse anything I say.

Any ideas?

2 Answers 2


Close dictation by clicking the 'done' button, not by pressing the Fn key again, unless you have given the process chance to finish typing what you said.

Each time you pause, you ought to see the text so far, but pressing function will just close the window without any further return from the online process. Conversely if you click the Done button it will still finish off what you were saying, even if it's not yet had chance to parse it.

If you close the dictation box using the function button then you may not be giving the process chance to finish, In effect generating a Cancel rather than an Enter.

The time you need to wait before closing may be dependant on your connection speed.

As you are dictating you ought to be able to see the volume level in the microphone icon on the dictation pop-up.

  • I don't get any words returned as text — ever. Thx for comment. Nov 3, 2015 at 15:56
  • I'm not getting any level in the microphone icon. I think I used to once or twice when I tried it months ago, maybe not even on this Mac. Nov 3, 2015 at 15:57
  • 1
    thanks for your @Tetsujin hints, you got me to preserver further than I usually go on this dictation one. Nov 3, 2015 at 16:03

While I did have Sound> Input set to internal or webcam mic and neither worked, it seems the Internal Microphone was not selected on the Dictation & Speech> Diction tab. It got switched to Aggregate Group which I was playing with a few months ago (trying to generate multiple simultaneous outputs).

So yeah just needed that Mic selected on LHS of Diction preference.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .