1

iPhone stuck at Apple logo, so I decided to restore it using iTunes app. After successfully restoring it (extracting software, verifying iPhone SW/FW etc.), it rebooted. As I've seen on many forums, as next step it should display the slide to setup screen. But it displays only the progress bar (again!). This time it stuck at ~ 5-10% every time I try.

I have followed all the instructions (update iTunes, drivers, I've also disabled all services except MS and APPLE). Reinstalled iTunes. Used different USB ports, tried on another PC. Sometimes it even displays a blue screen. But thats rarely. So basically, I can't access the phone.

  • Were you able to solve this issue? – Andre Kraemer Dec 17 '15 at 10:26
  • discussions.apple.com/thread/7319827 Yes. I wrote the solution that worked for me here. – pbalazek Dec 17 '15 at 11:12
  • Thanks for the link. I had the low battery, too. But my phone didn't boot after charging:-( So I brought it back to the store where I've bought it. As the device is 1 year and 2 weeks old, I hope that Apple will repair it despite of the exceeded warranty. – Andre Kraemer Dec 21 '15 at 20:07
0

As I wasnt here for a longer period of time, here is what did I do to solve this:

I finally managed to boot the phone. Here is what I did.

After I've already tried on another computer, a customer brought me a desktop PC (before I had 2 laptops). I installed Win 8.1, previous laptops have win 10. So from this point of view, I gained hope.

A fresh installed OS, newly downloaded iTunes. As next, I've connected the device to the PC which succesfully installed new Apple drivers (I was carefull at those events).

So I ran into DFU mode (power off > sleep/wake + home button > release sleep/wake button). It successfully detected it in 'recovery mode'. I chose RESTORE. I had the notification for the new 9.1 (which usually wasn't here - except probably for the first time I ran the app on other PCs), And as next the Restore button greyed out. I thought it was 'frozen'. As I checked in the task manager, the iTunes process was using network, which was meaning it downloads the new large 9.1 iOS.

When it installed, everything was as usual. Finished the extracting, verifying...that it rebooted and disappeared from iTunes. With no other option left, I decided to let it install, even if for hours. BUt then I unplugged it and saw low battery. When I began with charging, after few minutes a vibration with "Hello" screen appeared.

I would advice other who have the same issue to be careful at these steps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .