6

When composing an email using Mail Mac (OS X El Capitan), if I write something .cc, an hyperlink is automatically created. Since I do not want this, I manually remove the link. Anyway, when the email is sent, in the inbox folder the link appears again. Is there a way to prevent Mail to automatically add the link after I remove it?

1 Answer 1

5

You can disable smart links and use Cmd+K instead when you want to add link manually.

enter image description here

2
  • I have smart links option disabled and, when I write the email, no links seem to be present (no blue underscores). However, after sending it, links automatically appear again.
    – mgiordi
    Commented Nov 3, 2015 at 19:30
  • 2
    oh, that is only while you view in apple mail (in sent items). try sending it to e.g. gmail address, you wont see the hyperlinks there.
    – sdayal
    Commented Nov 3, 2015 at 19:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .