1

I use my Macbook Pro with an external keyboard when coding, so I can use function keys as normal function keys for use with and IDE when coding. This means in order to adjust brightness and volume I need to hold down the "fn" key. So I'm hitting this fairly frequently. If you hit it twice though, (or sometimes it seems to be if you hold it down, maybe) this dialog shows up:

enter image description here

It's super annoying and I seem to cause it several times a day. I never want this, can't dismiss it with a keystroke, and can't find where to kill it in Keyboard Preferences. Any ideas? Thanks.

3

Turn off Dictation in System Preferences or change shortcut key to something else.

enter image description here

enter image description here

1
  • does anyone know how to trigger the "Don't Ask Again" button from the command line or to disable this functionality from the command line? – Andy May 31 '19 at 19:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .