1

I downloaded a plugin for gimp, but when I execute this, I get:
Reason: Incompatible library version: gmic_gimp requires version 4201.0.0 or later, but libgio-2.0.0.dylib provides version 4001.0.0

But does anyone know what libgio stands for?

I know it is a library file, but I don't know how to upgrade my library version

2
  • Did you update your GIMP to the latest version?
    – nohillside
    Nov 3, 2015 at 6:34
  • yes i have the latest version Nov 3, 2015 at 22:59

0

You must log in to answer this question.

Browse other questions tagged .