2

I'm experiencing issues running backup on an external encrypted USB 3.0 HDD. The backup starts and stop proceeding random. I'd tried to wait many hours without any progress.

For example in these screenshot the backup stops at 93KB. The previous try was froze at 4,79GB. Time Machine backup not progressing

I was unable to get errors or warning in Console log, everything seems fine.

I'd also tried to:

  • Check disk integrity and file permission on boot SSD and backup HDD. Everything is ok.
  • Disable Spotlight on backup disk.

MacBook Pro (Retina, 15-inch, Mid 2015), OS X version: El Capitan 10.11.1

Content of in progress backup log file at /Volumes/MBPMG TM/Backups.backupdb/MBPMG/2015-11-05-185944.inProgress:

Preflight complete for "Macintosh HD" (device: /dev/disk1 mount: '/' fsUUID: 95051367-459C-3316-8660-517D5DF0D65B eventDBUUID: 1F1B141B-7157-4E86-8E13-713DC143E3A8)
Time elapsed: 9 minutes, 23.000 seconds

Processing preflight info
        Space needed for this backup: 8.7 GB (2124855 blocks of size 4096)
        Preserving last snapshot /Volumes/MBPMG TM/Backups.backupdb/MBPMG/2015-11-02-074119
Finished processing preflight info

Copying items from "Macintosh HD" (device: /dev/disk1 mount: '/' fsUUID: 95051367-459C-3316-8660-517D5DF0D65B eventDBUUID: 1F1B141B-7157-4E86-8E13-713DC143E3A8)
c :ERROR:-128, copy / to /Volumes/MBPMG TM/Backups.backupdb/MBPMG/2015-11-05-185944.inProgress/FA10A52E-6ACE-4398-85B1-E4CCED76DEA5
Finished copying items for "Macintosh HD" (device: /dev/disk1 mount: '/' fsUUID: 95051367-459C-3316-8660-517D5DF0D65B eventDBUUID: 1F1B141B-7157-4E86-8E13-713DC143E3A8)
Time elapsed: 13 hours, 17 minutes, 17.000 seconds
        Copied 13233 items (1.55 GB)
        Copy stage canceled

Backup canceled.
Total time elapsed: 13 hours, 26 minutes, 56.000 seconds

How can I solve this problem?

  • Have you resolved this issue? I struggle... – Blaszard Feb 18 '16 at 14:40
  • I solved this strange behaviour simply rebooting the system and restarting the backup. It seems like something went wrong with some processes inside OS X. It still happening with or without FileVault encryption enabled on TM volume. – Matteo Guarnerio Feb 19 '16 at 21:17

You must log in to answer this question.

Browse other questions tagged .