2

In the past versions of Mac OS X, I used to be able to change the function keys behavior. This is the option that no longer exists

But now that option is no longer. Does anyone know how to do it now? (Yosemite 10.10.5)
Using a Razer Anansi keyboard.

enter image description here

  • Are you using a separate keyboard? – sdayal Oct 31 '15 at 21:28
  • As that section shows different info depending on what keyboard you connect [see @sdayal 's post with the keyboard brightness & turn off, which mine doesn't have] , presumably your Razer isn't correctly telling the Mac about its configuration. New drivers might be the answer - Razers seem to have this type of issue frequently. – Tetsujin Nov 1 '15 at 7:45
1

It's there under Keyboard Settings (assuming using are using mac keyboard):

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .