0

I only see an option that allows me to select d8-30-62-42-10-25. Why is that? How can I connect to my other bluetooth devices?

https://infinit.io/_/wTs5aZx

1

The label "Devices" is always grayed out, if that's what you're asking. Just like "Bluetooth: on" is grayed out. But here's what you can do to connect.

1.) Click the bluetooth icon in the menu bar while pressing the option key: ⌥ + click.

2.) Hover the mouse over the device that you want to connect, and click remove. This should refresh any old bluetooth logs.

3.) Then connect again.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .