4

I'm trying to stop Word 2011 from compressing my pictures. In Windows, I can apparently do this by going to File > Options. However, there is no File > Options for Mac in Word 2011. Does anyone know how I can get Word to stop compressing my pictures?

1

In Word 2011:

  1. Double-click any image to bring up the Format Picture ribbon.

  2. Click the Compress button, then choose "Keep current resolution" from the drop-down menu.

  3. Choose to apply this setting to only the one image you double-clicked, or to all images in the file.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .