1

Recently I made the stupid mistake of erasing MacBook Pro (2012) HDD without immediately installing OS X. And now it can't even boot or get to recovery utilities.

So I decided to make a bootable OS X El Capitan usb installer. I could select it as boot drive and it go to screen with Apple logo and a progress bar. However the progress bar takes very long to build up (more than an hour) and you could hear the HDD spinning really hard. Finally the progress bar is filled but nothing happen for an hour now. Please let me know how to fix this problem.

Thanks!

  • Can you please say how you made the USB installer? – At0mic Oct 31 '15 at 3:18
  • Turn out it was pretty easy. I just hard reset the machine and try the steps again. This time it works. It's probably that the machine is old and maybe there are some conflicts with the newer El Capitan OS. – Khoi Oct 31 '15 at 8:32
  • 1
    Your machine is actually quite new. Since you solved your own question, you can add an answer saying how you fixed it, since other users might have the same problem. – At0mic Oct 31 '15 at 13:21
1

OP here, it was actually pretty simple to fix. I just hard reset it and try again. Had to hard reset twice before the setup succeed.

I don't know why but my guess is that El Capitan is quite newer than my laptop so it takes a few tries to iron out all the conflicts.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .