0

After updating to El Capitan 10.11.1 the login screen shows my default user and the Guest account. The Guest user is disabled though.

Users & Groups default user Users & Groups Guest user Login screen

What is wrong here? I really don't want anyone other then me to login to this computer.

  • I'm on El Capitan 10.11.1 too and this doesn't happen here. Just disabled the Guest account and it disappeared from both the login screen and from the fast user switch menu. – lpacheco Oct 29 '15 at 9:32
  • @lpacheco thank you for your comment. Also here the guest user is not visible on the fast user switch. Also it is not visible if I go from the fast user switch to the login screen. BUT it is always visible after a reboot – caramba Oct 29 '15 at 11:32
1

Click on the padlock icon to unlock it (enter password if required)

Select the Gastbenutzer (Guest User) in the left hand pane

Untick "Allow guests to log in to this computer"

Click on the padlock to lock it

  • Thank you. "Allow guests to log in to this computer" is/was (and will always be) disabled, will update the question with another print-screen – caramba Oct 29 '15 at 9:59
  • Is it possible to destroy all of the associated folders for the Guest user? – adolf garlic Nov 11 '15 at 8:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .