1

I recently upgraded from Outlook 2011 to Outlook 2016. I'm quite irritated that with the Reading Pane on the right (how I had it setup with 2011) that each message in the Item List takes up 3 lines. If you hide the Reading Pane, or place it on the bottom, then each message only takes up one line. I want the Reading Pane on the right, and the messages to only take up one line, but I cannot seem to find the right settings to achieve this. Can anyone suggest how to make this work?

  • At the very bottom of that article, it says "Applies To: Outlook for Mac 2011". – AJ. Jan 14 '16 at 21:49
  • Oh, whoops - sorry :) – Cullub Jan 14 '16 at 21:51

You must log in to answer this question.

Browse other questions tagged .