3

Is there a way to disable the remote content loading only for messages marked as junk? I am aware that I can disable for all messages via Preferences, however I always want to show remote content on non-junk messages.

1 Answer 1

1

First, make sure Mail's junk mail filtering is enabled in Mail preferences under Junk Mail.

Messages marked as "Junk" in Mail (orange-tinted, with the icon) will automatically not display remote content, even if "Load remote content in messages" is turned on in Mail preferences! If Mail automatically detected a message to be junk, the following banner will be displayed:

junk 1

However, if a message arrives that Mail doesn't think is Junk, this leaves you with a problem: if you view the message to mark it as junk, the remote content will be loaded. To mark a message as junk without loading it, right-click it in the message list and click Mark > As Junk Mail.

mark as junk

Now if you view it, it will show this banner instead of loading remote content:

junk 2

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .