1

I can find nowhere to set Preview to default to Thumbnail View with all PDFs. I use them every day. I have ticked Thumbnails in the View menu but it does nothing. Does anyone know how to set the default?

1

Have you tried setting Preview to always open with the sidebar? You can do this in Preview menu > Preferences > PDF tab and selecting the checkbox for "Always show sidebar".

  • You can see the screen shot - it does not have that option either? – Jennie Price Nov 10 '15 at 22:32
0

Thanks SamH. Have you tried setting Preview to always open with the sidebar? You can do this in Preview menu > Preferences > PDF tab and selecting the checkbox for "Always show sidebar".

I don't have that option:

Screenshot

-2

Right click, select Get info, select open with, set default

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .