0

Initially my Fusion drive (1TB data disk + 240 GB SSD) consisted of a single partition where it was installed El Capitan, then I split the fusion drive into two partitions, the second partition I installed again El capitan ... All was well ... For a problem to the system keychain I wanted to move all the data in the second partition, I reset the first partition using disk utility that I returned an error not completing the process ... Now the second partition running 100% where startup El Capitan and the first partition does not exist, no longer visible! I tried to correct the error with disk utility but when I run SOS to repair the fusion drive, nothing happens ... will not start any operation by disk utilities .. terminal with diskutil cs list:

Luca:~ geminimac$ diskutil cs list
CoreStorage logical volume groups (1 found)
|
+-- Logical Volume Group 9B6BD63D-4451-4324-AB99-0855D82312C1
    =========================================================
    Name:         Fusion Drive
    Status:       Online
    Size:         628372754432 B (628.4 GB)
    Free Space:   621867577344 B (621.9 GB)
    |
    +-< Physical Volume F3B0E961-E842-4ED3-AF12-452551D913FA
    |   ----------------------------------------------------
    |   Index:    0
    |   Disk:     disk0s2
    |   Status:   Online
    |   Size:     388659318784 B (388.7 GB)
    |
    +-< Physical Volume 10C75CA7-7AE0-42EF-B6A5-4077F457A629
        ----------------------------------------------------
        Index:    1
        Disk:     disk1s2
        Status:   Online
        Size:     239713435648 B (239.7 GB) 

I also have a FreeSpace of 621.9 GB which is the first partition lost. Also Logical Volume and Logical Volume family no longer exist in the scheme ... Is there a way to repair the disk from the terminal without losing any data?

1

Ok solved...I deleted everything with terminale used this command line:

diskutil cs delete "LVG"

After, I recreated the Fusion Drive

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .