1

My iPhone5 keeps advertising itself as a Personal Hotspot even though I set that to off. My WiFi only iPad keeps connecting to the iPhone HotSpot every time my WiFi router fails. This is driving up my data usage. How do I make the iPad forget the Personal Hotspot? I have already factory defaulted the Network Settings but it appears anyway. I have also changed the Personal Hotspot password on the iPhone and it connects anyway.

1

On the iPad, in Settings > Wifi, tap the 'i' in a circle icon next to the listing for the Personal Hotspot, then tap the Forget This Network tab.

You should make absolutely sure the Personal Hotspot is turned off. Looking at Settings > Personal Hotspot, it is pretty unambiguous.

You should also check to see if Instant Hotspot has been enabled:

Instant hotspot

You can use Personal Hotspot on your iPhone to provide Internet access to your other devices without additional setup. You'll need to sign in to iCloud using the same Apple ID as your iPhone. Also, your cellular provider needs to provision your Personal Hotspot. To get Internet access from your iPhone: On your iPad or iPod touch, go to Settings > Wi-Fi on your other iOS device and select your iPhone or iPad that has a cellular connection. On your Mac, go to the Wi-Fi menu at the top of your screen and select your iPhone or iPad that has a cellular connection.

From this Apple Support Page

  • This is of course correct, but has the weakness of causing your computer to forget the network as well. This is a really annoying flaw in apple's password sharing features... my ipad has LTE, but once my computer (a mac) connects to the hotspot on my iphone my ipad also connects. there doesn't seem to be any way other than turning off wifi to prevent that. – taxilian Apr 12 at 0:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .